Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

Here's a statement of the obvious: The opinions expressed here are those of the participants, not those of the Mutual Fund Observer. We cannot vouch for the accuracy or appropriateness of any of it, though we do encourage civility and good humor.

    Support MFO

  • Donate through PayPal


is not working.


  • @ron: It's working for me.
  • I am not getting a response when I put letters into the space.
  • @ron- A few questions...

    1• Had this function worked OK prior to now?
    2• If so, are you using the exact same equipment?
    3• If 2 is "yes", have there been any recent changes to or upgrades of your software?
    4• If 3 is "no", are you using the same internet service provider (ISP)?
    5• If 4 is "yes", have there been any other changes in any other internet functions?
    6• Are there any other MFO functions that are not operating properly?

    Thanks- this information will be useful to the technical folks at MFO.
  • Hi @ron
    Navigator is indeed erratic. Only the top line for data entry box for "funds" begins to load a funds list; and the ETF entry box doesn't begin to populate a drop down list. This function does not always load any list.

    My guess is that not many folks here now are aware of this MFO feature. Navigator is very useful to create a list of funds from ticker symbol inputs. Navigator may be found by clicking/selecting "Resources" in the green title bar, and then clicking/selecting "The Navigator" from the list of choices available.

    For those who don't know about Navigator, this is an internal link.

    In the beginning, this program was built by "Falcon", with the last pseudo name used, of "Accipiter".

    @ron This is a discussion link about this situation from Oct., 2017.

  • Yes it has always worked in the past but haven't used it recently. I;ll try again.
  • @ron
    Only the fop left, first box works for me. After you enter the first two letters, a drop down list should populate and you should be able to scroll down to the bottom. The ETF or other lower position boxes do not function for this laptop.
    I'm using Windows 7, current version of Chrome and VPN (very private network) path.
Sign In or Register to comment.